re: Bluemix/Redmix 1.3

Tech Support, Feature Requests, Bug Reports, etc.
zpx
Posts: 5
Joined: Sun Aug 25, 2019 12:50 pm

re: Bluemix/Redmix 1.3

Sun Aug 25, 2019 12:53 pm

I'd like to request a license for version 1.3 of Bluemix/Redmix. As an existing licensed user, how do I proceed?
mildon
Site Admin
Posts: 22
Joined: Wed Jul 17, 2019 2:41 am

Re: re: Bluemix/Redmix 1.3

Sun Aug 25, 2019 4:40 pm

Hi Jon,

Welcome to the forum! I've sent you a PM with the license key. :)
zpx
Posts: 5
Joined: Sun Aug 25, 2019 12:50 pm

Re: re: Bluemix/Redmix 1.3

Mon Aug 26, 2019 3:25 am

Thank you! Message containing license received.

I have a followup question: I instantiated the new plugins in Steinberg WaveLab 9.5.50. The plugins run but do not appear to prompt for the license key. How would I apply the key?
mildon
Site Admin
Posts: 22
Joined: Wed Jul 17, 2019 2:41 am

Re: re: Bluemix/Redmix 1.3

Mon Aug 26, 2019 5:04 am

Right, I forgot to include instructions for entering the key. Will add this to the instructions file in the next update.

You can click the key icon on the upper left corner next to where it says Unregistered, and then click it again to close the window once registered. :)
zpx
Posts: 5
Joined: Sun Aug 25, 2019 12:50 pm

Re: re: Bluemix/Redmix 1.3

Mon Aug 26, 2019 2:15 pm

Thank you for quickly answering.

I had tried clicking the key, but when I do so, nothing happens. The key highlights to a brighter white, and what looks like an underscore symbol under the key disappears, but that's it. The darker and brighter key icon states toggle when clicked, but there does not appear to be any way to enter a license key.

This is true for both VST2 and VST3 versions of both plugins.
mildon
Site Admin
Posts: 22
Joined: Wed Jul 17, 2019 2:41 am

Re: re: Bluemix/Redmix 1.3

Mon Aug 26, 2019 6:28 pm

Thanks for the info. I'll do some tests with Wavelab and get back to you within the day. =)
mildon
Site Admin
Posts: 22
Joined: Wed Jul 17, 2019 2:41 am

Re: re: Bluemix/Redmix 1.3

Tue Aug 27, 2019 6:44 am

I was able to get to the serial screen in Wavelab 9.5 (I installed Elements to test).

Can you tell me more about your system?

-Windows version
-64-bit / 32-bit

My wavelab only detected the VST3/64-bit version, so I think it's only compatible with 64-bit (or only VST3)?
Hopefully I can fix these issues in the next update. If the next update doesn't fix the issue,
my solution would be to make use of a keyfile instead of having to enter it manually.

Image
zpx
Posts: 5
Joined: Sun Aug 25, 2019 12:50 pm

Re: re: Bluemix/Redmix 1.3

Tue Aug 27, 2019 10:42 am

Thank you for quickly reviewing this issue.

The system in question is using WaveLab Pro 9.5.50 64-bit on Windows 10 Pro 64-bit. It does detect VST3 and VST2 versions of both plugins and will launch both; it just doesn't display the demo screen that you are showing in your screenshot.

If it's not something to do with 32/64 bit variance, or WaveLab Elements vs. Pro, then I wonder if it might be a graphics chipset issue.

Is the demo screen supposed to appear automatically on plugin instantiation? Or must the user click the key icon?
mildon
Site Admin
Posts: 22
Joined: Wed Jul 17, 2019 2:41 am

Re: re: Bluemix/Redmix 1.3

Tue Aug 27, 2019 5:55 pm

The "Demo Mode" text should appear automatically when you instantiate the plugin. I don't think it's hardware related though.

Does the plugin function though? Are you also having issues with the audio or just the graphics?

I'll work on the keyfile method of activation in the next couple of days, and post here when it's ready. Many thanks for the info!

Return to “Support”